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Making Your Word
Documents Accessible

Montclair State University is committed to making our digital content accessible to
people with disabilities (required by Section 508). This document will discuss the best
practices for making Word documents accessible. Information is based off Microsoft
Word versions 2013 and 2016.

Structure

A document with good structure contains logical headings for all of its sections. To
make it easier for screen readers to read your documents, use a logical heading order
and the built-in formatting tools in Word. For example, organize headings in the
prescribed logical order. Use Heading 1, Heading 2, and then Heading 3 and organize
the information in your documents into small chunks. Ideally, each heading would
include only a few paragraphs.

Apply Built-in Heading Styles
1. Select the heading text

2. Onthe Home tab, in the Styles group, select a heading style, for example,
Heading 1 or Heading 2

AaBbCcDc AaBbCeDc | AaBbCc AaBbCcL /—\ab AaBbCcC

T Normal | T No Spac... | Heading1 Heading 2 Title Subtitle

-

Styles

To test if structure is available in your document, open the Navigation Pane.

1. Click View
2. Select Navigation Pane in the Show group
3. Click Headings

If there are no Headings listed, your document has no structure.
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Home Insert Design Layout References Mailings Review i Q Tell me what you want to do...
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Gridlines EE Multiple Pages

Search document 0~

Headings Pages Results

Create an interactive outline of your document.

It's a great way to keep track of where you are or quickly move your
content around.

Synchronous Scr

Read | Print  Web Zoom 100% MNew Arrange Split
Mode Layout Layout | Mavigation Pane Bl Page Width Window  All Reset Window Pd
Views Show Zoom Window
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Navigation M

Table of Contents

A Table of Contents (TOC) aids in the document navigation for those using assistive

technologies. TOCs are created using the styles Heading 1, Heading 2, etc.

1. Apply the Heading styles to your document
2. Click the References tab and click on Table of Contents
3. Click Custom Table of Contents

Built-In -

Automatic Table 1

Contents

Heading 1........... IR e e e e N 1

Automatic Table 2

lable of Contents

Heading 1. S S —— st et s st 1
Manual Table -
E More Tables of Contents from Office.com 3

E) Custom Table of Contents...

L';.; Remove Table of Contents

Note under Print Preview it displays Heading 1, Heading 2 and Heading 3 as your TOC

structure.
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4. Click OK to create the TOC

Table of Contents

Print Preview

Table of Authorities

Web Preview

Heading 1..ccccoeveeecneeecnnnenns
Heading 2....ccccceevieeernnnnes

Heading 3.....coociiieeennne

S Heading 1
e Heading 2

ni5 Heading 3

| Show page numbers
Right align page numbers

Tab leader: | .......

General
Formats: From template
Show levels: |3 =

A

Options...

Modify...

v

E] Use hyperlinks instead of page numbers

Cancel

Update Table of Contents

1. Right-click anywhere in the TOC
2. Click Update Field

Paste Options:

0

Update Field

>

|

Edit Field...

Toggle Field Codes

!

ont...

Paragraph...

3. Select Update entire table
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4. Click OK

Update Table of Contents ? X

Word is updating the table of contents. Select one
of the following options:

(®:Update page numbers only!
() Update entire table

oK Cancel

Columns

For multi-column documents, use the Column layout feature instead of using text boxes
and manual spacing to create columns. This will ensure that columns are interpreted
correctly by screen readers.

1. Select the text
2. Click the Layout tab
3. Click Columns and chose the number of columns you wish

H e @ T Picture Tools Make your Word Docume|

File Home Insert Design References Mailings Review View Format Q Tell me what you want to do...

@ IT‘\@ IE — Breaks Indent Spacing Eb [Z align -
[l Line Numbers~ = 2= 3 01" s = Before: | Auto -
(3 [ Line Numb 3= Left 001 1= Before: |A J
Columns

AP . - " : . . Group
Margins Orientation  Size —| Position Wrap  Bring Send  Selection
b - b - b Text~ Forward -~ Backward - Pane A Rotate -

Page S [} Paragraph [F} Arrange
. One

people with-disabilities-(required-by-Section-508). This-document will discuss-the-best-

he Hyphenation ~ =€ Right |0" s *: After. | Auto

Two practices-for-making-Word-documents-accessible.-Information-is-based-off-Microsoft-
Word-2013-and-2016.
N Three
Structureq
- Left A-document-with-good structure-contains logical-headings-for-all-of-its-sections. To-
make-it-easier-for-screen-readers to-read your-documents, -use-a-logical-heading -order-
| _ and-the-built-in-formatting-tools-in-Word.-For-example, -organize-headings-in-the-
- Right prescribed-logical-order.-Use -Heading-1,-Heading-2,-and- then-Heading-3-and-organize-
3 the-information-in-your-documents-into-small-chunks.-Ideally, -each-heading-would-
- 2= More Columns... include-only-a-few-paragraphs.q

Apply-Built-in-Heading-Styles{
1 +Select-the-heading-textq]
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Lists

Use Word’s lists features when creating lists in your document.

Bulleted Lists

1. Highlight the text
2. Select the Home tab
3. Inthe Paragraph group, select Bullets and select a bullet style

Bullet Library

Mone D ® (@) | | +

Define New Bullet...

Ordered Lists

Highlight your text

Select the Home tab

In the Paragraph group, select the Numbering button
Select a numbering style

HwpnE

= A
= 8 T [ nasbcend| AeE
Numbering Library

1. 1)

None 2 2)
3 3)

1 A a)
1 B8 b)
[ c c)

Headers & Footers

Headers and Footers must be formatted properly using the Header/Footer feature in
order for users of assisted technologies to distinguish headers/footers from page
content.

Position the cursor anywhere in your document

Select the Insert tab

Click Header or Footer in the Header & Footer group

Select a built-in Header/Footer or chose Edit Header or Edit Footer to create
your own

PoOpnpE
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Cover Blank Page Table Pictures Online Shapes SmartArt Chart Screenshot .‘MyAdd-ins - Wikipedia Online Hyperlink Bookmark Cross-  Comment | Header Footer Page

Design Layout References Mailings Review
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Page~ Page Break © Pictures - Video reference © - Number~
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Some assistive technologies may not pick up headers/footers in your document so it is
important not to include pertinent information in these areas.

Non-Text Elements

Non-text elements are the things in a Word document that are not text such as an
image, graph, table, etc. In order for non-text elements to be accessible, alternate text
must be added. Enter information that states the purpose and/or function of the object
(in about 250 characters or fewer) for a meaningful image or object.

Adding Alternative Text to Images, Shapes and Charts:

1. Right-click on the non-text element and select Format Picture
2. Under Format Picture, click on Layout & Properties
3. Click on Alt Text
4. Enter the descriptive text about the non-text element under Description. Title is
not always read by screen readers so it is not necessary.
=) MONTCLAIR STATE
¥~ UNIVERSITY e -
o Cut <> _
By Copy
‘s Paste Options: b Text Box
%‘ ‘f_) 4 Alt Text
Title
Save as Picture..,
FY Change Picture... Description
Montclair State University logo
& Hyperlink...
Insert Caption...
& Wrap Tet v
I Size and Position...
I@ Format Picture... I
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Adding Alt Text to a Table

First Name Last Name Department Extension
Peter Jones HR 5555
John Smith IT 5555

1. Right-click on the Table and select Table Properties
2. Select the Alt Text tab and type a Description

Table Properties

Table Row

Title

Description

Alternative Text

Column

Cell

Alt Text

Table with listing of employees including first name, last name,
department and extension information|

Titles and descriptions provide alternative, text-based representations of the
information contained in tables, diagrams, images, and other objects. This
information is useful for people with vision or cognitive impairments who
may not be able to see or understand the object.

Atitle can be read to a person with a disability and is used to determine
whether they wish to hear the description of the content,

Cancel

Moving Objects Inline for Accessibility

Some types of objects (text boxes, word art, etc.) in Word are not part of the document's
“‘normal structure”. They are on a separate "Drawing Layer" that is unavailable to screen

readers. In some cases, the objects can be inserted inline with the text, and can

therefore be read in the flow of the document by screen readers, but the results will vary
from one screen reader to another. Unfortunately, Smart Art is not directly accessible to
screen reader users. The object would not be read when the user reads the document

top to bottom. Therefore, it is not recommended to use Smart Art.

e Right-click on the object
e Click on Wrap Text
e Clickon In Line with Text
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B Copy
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Y

E Save as Picture...

F‘g Change Picture...
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Making-Objects-More-Accessibleq]

Some types-of-objects-(text-boxes, -word-art,-etc.)-in rt-of the-document's-

“normal-structure”.-They-are-on-a-separate-"Drawin¢ & Hyperink... navailable-to-screen-

readers.-ln-some-cases,-the-objects-can-be-insertTE e
2

therefore-be-read-in-the-flow-of-the-document-by-s¢r = WrpTet =] In Line with Text

from-one-screen-reader-to-another.q Size and Position... . _Sguare
] ) . . %‘ Format Picture... Tight
Right-click-on-the-object-and-click-on-{| Through

Top and Bottom

1

Behind Text

= e

In Front of Text

More Layout Options...

Set as Default Layout

Making Complex Charts and Graphs Accessible

Sometimes you need to use complex images like pie charts or bar graphs. Most types
of objects in Word allow writers to add alt text, but alt text is generally meant to be short.
There are several creative ways to provide long descriptive alternate text for complex
graphics and objects.

e Describe the complex image in text below the image.

Website visits (000s)

16%

& Organic search

\‘ 48% & Email marketing

Social media

17%

The image above shows website visits in which 16% were referrals, 17% were social
media, 19% was email marketing, and 48% were organic searches.

& Referrals
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e Provide an equivalent data table below the image.

Website visits (000s)
16%
Organic search
< 48% Email marketing
17% = A A
Social media
Referrals
,19"_“
Table 1 Website Visits
Website Visits
Organic Search Email Marketing Social Media Referrals
48% 19% 17% 16%

Color

¢ When using color to communicate information, make sure that color is not the
only means of conveying the information. For example, include an * to the
colored text or underline the text.

e Don’t rely on highlighting alone to convey meaning. Screen readers do not
convey any information about highlighting to blind users. Include text such as
“Important”, Attention” before highlighted content.

e Be sure your document has a sufficient degree of color contrast. If your
document has a high level of contrast between text and background, more
people can see and use the content. You can download a free tool Colour
Contrast Analyser to check your color contrast.

¢ When your document contains charts/graphs, use patterns along with color.

Links

When links exist in your document, ensure the link text is meaningful. Use the Word link
tool instead of copying and pasting the URL.

1. Click on the Insert tab and click on Hyperlink

2. Type a descriptive title for the link under Text to display
3. Paste the URL under Address:
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https://developer.paciellogroup.com/resources/contrastanalyser/
https://developer.paciellogroup.com/resources/contrastanalyser/

Insert Hyperlink ? X
Link to: Text to display: |\ What's New in Office 2016| ScreenTip...
:ﬂ Look in: I Desktop vl |2 rHO,
Existing File
or Web Page 2017 Summer Institute ~ Bookmark...
Current C D -
o anvas Documentation
Canvas Faculty Backup Target Frame...
Place in This CANVAS Training
Document Browsed .
_Pages E collins
Desktop
Create New — anumentatlon
Document Files Fire Safety
Cmail Documentation v
E Address: Jocumentation/office2016/Whats-New-in-Microsoft-Office-2016.pdf ~
E-mail
Address

Data Tables

When working with tables in your document, use a simple table structure, and specify
column header information.

First Name Last Name Department Extension
Peter Jones HR 5555
John Smith IT 5555

1. Click in the first row of the table
2. Click the Design tab under Table Tools
3. Click the Header Row option under the Table Styles Options group to select it

v Header Row v First Column
Total Row Last Column
v Banded Rows Banded Columns

Table Style Options

4. Then click the Layout tab
5. Click Repeat Header Rows in the Data group

Make your Word Documents Accessible - Word

"\;: Tell me what you want to do...

- i e . Y " L EEE A_’ A . L7
EE 5” Height: |0.14 - EE Distribute Rows EE=E a3 Z t@ EE b
it AutoFit = R == T Text Cell Sort Repeat  Cpnvert Formula
‘eny Width: - | m Distribute Colurmns P
ble < o === Direction Margins Header Rows p Text
Cell Size [F] Alignment
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Also, when working with tables in your document it is important that the table does not
contain merged or split cells.

Accessibility Checker

The Accessibility Checker tool in Word finds accessibility issues in your document. The
tool generates a report of issues that could make your content difficult for people with
disabilities to understand. Accessibility Checker also explains why you should fix
these issues and how to fix them.

Start Accessibility Checker

The Check Accessibility tool may be found on the Review tab depending on the
version of Word you are using.

Home

Proofing

Insert

ABC
123

s Word

Count

Design Layout References Mailings Review
@ | % AT T
Check Translate Language New L P
Accessibility = e Comment
Accessibility Language Comments

If your version does not have the option, click on the File menu, under Info click on
Check for Issues and select Check Accessibility.

Account

Options

7=, Inspect Document
= Check the document for hidden properties
or personal information.

Ijh Check Accessibility
@ Check the document for centent that people
with disabilities might find difficult to read.

Check Compatibility
Check for features not supported by earlier

versions of Word.

ved ch

Info
Make your Word Documents Accessible
Desktop
Protect Document
Control what types of changes people can make to this document.
Protect
Document =
3 Inspect Document
Before publishing this file, be aware that it coftains:
Check for Document properties, author's name and cropped out image data
l=rse Cantent that people with disabilities are jnable to read

ges.
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The Accessibility Checker pane will appear on the right. To see details of an Error or
Warning, click on an issue under Inspection Results. Under Additional Information,
you can get an explanation of why this issue should be fixed as well as how to fix it.

Accessibility Checker ™ %

Inspection Results

Erraors

4 Missing Alt Text
Rectangle 7
Rectangle 12
Rectangle 13
Rectangle 15
Rectangle 14
Rectangle 17
Rectangle 16
Table
Rectangle 19
Rectanale 26

Additional Information v
Why Fixe:
Alternate text helps readers
understand information presented in
pictures and other objects.

How To Fic:

Select and fix each issue listed above to
make this document accessible for
people with disabilities.

Read mare about making documents
accessible

Understanding the Accessibility Checker Results

e Error: An error is for content that makes a file very difficult or impossible for
people with disabilities to understand.

e Warning: A warning is for content that in most, but not all, cases makes a file
difficult for people with disabilities to understand.

e Tip: Atip is for content that people with disabilities can understand, but that
might be better organized or presented in a way that would improve their
experience.

Document Formats

Adjusting the document’s meta data can assist in making your document more
accessible for those using assistive technology.
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Giving the document a title:
1. Click on File

2. Click Info and click in the Title field and enter a title
3. To edit the existing Author, right-click on the author’'s name

Info

Make your Word Documents Accessible

Desktop

Protect Document
Control what types of changes people can make to this document.

Protect

Document -
p Inspect Document
A Befare publishing this file, be aware that it contains:
CI"““ Document properties, author's name, related dates and cropped out image data
ssues

Footers
Content that peaple with disabilties are unable ta read

’_Ij Manage Document
Q Check in, check out, and recover unsaved changes.
9 ™ Thereare no unsaved changes.

Make your Word Documents Accessible - Word

Properties -

Size 1.78MB

Pages n

Words 1133

Title Add a title
Comments Add comments

Related Dates

Last Modified Today, 12:41 PM
Created 11/16/2017 219 PM
Last Printed Today, 12:36 PM
Author

Pamela Joan Fallive...

Add an author
Last Modified By

Pamela Joan Fallivene
Related Documents
I Open File Location

Show All Properties

Saving Your Document as a Template

Once you have made your document accessible, saving it as a Template will help to

preserve structure for future documents.

1. Click on File and select Save As...
2. Pick a file location

3. Select Word Template as the Save As Type...
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@ Save As

« v A <« Doc.. » Custom Office Temp...

Organize ~ Mew folder

MName

[ This PC

|=| Decuments
; Downloads
J’l Music

&= Pictures

B videos

i Local Disk (C:)

== fallivenep (\\msi v ¢

w

o

*

Search Custorn Office Templa.. ©

Date modified

[ Desktop No items match your search,

-

Type

File name: | Make your Word Documents Accessible

Save as type: | Word Template

Word Document
Word Macro-Enabled Document
‘Word 97-2003 Document

Authors:

Word Macro-Enabled Template
Word 97-2003 Template

» Hide Folders PDF

APS Document

Word Template

Saving as a PDF

If saving your Word document as a PDF, making your document accessible will reduce
the amount of time it will take to make the PDF file accessible. Headings, lists and table

structures will automatically carry over to the PDF.

1. Click on File and select Save As...
2. Pick a file location
3. Select PDF as the Save As Type...

Test It

You can listen to your document to test if it is readable in the Read Out Load feature in
Adobe Acrobat Pro. Read Out Load is a Text-to-Speech tool.

1. Click File and select Save As
2. Select a location
3. Choose PDF as the Save as type:
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Save as type: | PDF

Authors:  Pamela Joan Fallivene Tags: Addatag

Optimize for: @ Standard (put?lis_hing Options...
online and printing)
@ S [+] Open file after publishing

(publishing online)

B save Ac x
4 I « fallivenep » Desktop v O Search Desktop o
Organize = Mew folder = - o
‘ Downloads ) Mame : Date modified Type *
B Music 2017 Summer Institute 9/21/201712:15PM  File fol
=] Pictures Canvas Documentation File fol
m Videos Canvas Faculty Backup File fol
. T e . v
%5 Local Disk (C:) -  ANVAS Traininn 11,7017 257 DhA FuIr_F)r\I
File name: | Make your Word Documents Accessible w
w

# Hide Folders Tools - Cancel

4. Open the PDF file in Adobe Acrobat Pro
5. Click on View and select Read Out Load / Activate Read Out Load
6. Click on View again and select Read Out Load and click on either Read this
Page Only or Read to End of Document
" Make your PP Presentation Accessible.pdf - Adobe Acrobat Pro DC
File Edit Window  Help
Home Rotate View | Q @ /7
Page Display 4
Tools 2
Show/Hide 3
E Read Mode Ctrl+H ﬂ ‘ M 0 P
|:| Eull Screen Mode Ctrl+L ‘ F L
Eﬁa Tracker...
Read Out Loud ' Activate Read Out Loud Shift+Ctrl+Y
Compare Documents... erPc
Montclail mitteq
technolo
. document will discuss the best practice
References:

“Make your Word documents accessible.” https://support.office.com
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