Introduction to Microsoft Excel 2019

Table of Contents

Screen Elements ........................................................................................................................................2
  The Ribbon ........................................................................................................................................2
Navigating in the Excel Environment ..................................................................................................4
Highlighting/Selecting Areas Using the Mouse ....................................................................................5
  Entering Text .......................................................................................................................................5
  Autofill ................................................................................................................................................5
  Entering Values ..................................................................................................................................6
Creating Formulas ..................................................................................................................................6
  Copying Formulas ...............................................................................................................................6
  Autosum Function ...............................................................................................................................7
Saving a Worksheet ................................................................................................................................8
Editing Cells ...........................................................................................................................................8
  Undo ..................................................................................................................................................8
Clearing Cells ........................................................................................................................................9
Formatting Cells ....................................................................................................................................9
  Formatting Values ...............................................................................................................................9
  Formatting Labels ..............................................................................................................................10
  Format Painter ................................................................................................................................10
  Centering Text Across Columns ........................................................................................................11
Creating a Basic Chart .........................................................................................................................11
  To Move your Chart: ...........................................................................................................................12
Excel Functions ....................................................................................................................................12
Printing a Worksheet ............................................................................................................................13
  Page Setup .......................................................................................................................................14
Screen Elements

The Ribbon

The Ribbon is designed to help you quickly find the commands that you need to complete a task. Commands are organized in logical groups, which are collected together under Tabs. Each Tab relates to a type of activity, such as formatting or laying out a page. To reduce clutter, some Tabs are shown only when needed. For example, the Picture Tools tab is shown only when a picture is selected.

File Menu

Here you will find the basic commands such as open, save, print, etc.

Quick Access Toolbar

The place to keep the items that you not only need to access quickly, but want to be immediately available regardless of which of the Ribbon's tabs you're working on. If you put so many items on the Quick Access Toolbar that it becomes too big to fit on the title bar, you can move it onto its own line.
Tell Me
This is a text field where you can enter words and phrases about what you want to do next and quickly get to features you want to use or actions you want to perform. You can also use Tell Me to find help about what you're looking for, or to use Smart Lookup to research or define the term you entered.

Formula Bar
A place where you can enter or view formulas or text.

Expand Formula Bar Button
This button allows you to expand the formula bar. This is helpful when you have either a long formula or large piece of text in a cell.

Worksheet Navigation Tabs
By default, every workbook starts with 1 sheet.

Insert Worksheet Button
Click the Insert New Worksheet button to insert a new worksheet in your workbook.

Horizontal/Vertical Scroll
Allows you to scroll vertically/horizontally in the worksheet.

Normal View
This is the “normal view” for working on a spreadsheet in Excel.

Page Layout View
View the document as it will appear on the printed page.

Page Break Preview
View a preview of where pages will break when the document is printed.

Zoom Level
Allows you to quickly zoom in or zoom out of the worksheet.
## Navigating in the Excel Environment

Below is a table that will assist you with navigating/moving around in the Excel environment.

*Table 1: Shortcut Keys for Navigating Excel*

<table>
<thead>
<tr>
<th>Key</th>
<th>Description</th>
</tr>
</thead>
</table>
| **ARROW KEYS** | Move one cell up, down, left, or right in a worksheet.  
                 SHIFT+ARROW KEY extends the selection of cells by one cell. |
| **BACKSPACE**  | Deletes one character to the left in the Formula Bar.  
                 Also clears the content of the active cell.  
                 In cell editing mode, it deletes the character to the left of the insertion point. |
| **DELETE**     | Removes the cell contents (data and formulas) from selected cells without affecting cell formats or comments.  
                 In cell editing mode, it deletes the character to the right of the insertion point. |
| **END**        | Moves to the cell in the lower-right corner of the window when SCROLL LOCK is turned on.  
                 Also selects the last command on the menu when a menu or submenu is visible.  
                 CTRL+END moves to the last cell on a worksheet, in the lowest used row of the rightmost used column. If the cursor is in the formula bar, CTRL+END moves the cursor to the end of the text.  
                 CTRL+SHIFT+END extends the selection of cells to the last used cell on the worksheet (lower-right corner). If the cursor is in the formula bar, CTRL+SHIFT+END selects all text in the formula bar from the cursor position to the end—this does not affect the height of the formula bar. |
| **ENTER**      | Completes a cell entry from the cell or the Formula Bar, and selects the cell below (by default). |
| **ESC**        | Cancels an entry in the cell or Formula Bar. Closes an open menu or submenu, dialog box, or message window. |
| **HOME**       | Moves to the beginning of a row in a worksheet.  
                 CTRL+HOME moves to the beginning of a worksheet. |
| **PAGE DOWN**  | Moves one screen down in a worksheet. |
| **PAGE UP**    | Moves one screen up in a worksheet. |
| **SPACEBAR**   | In a dialog box, performs the action for the selected button, or selects or clears a check box.  
                 CTRL+SPACEBAR selects an entire column in a worksheet.  
                 SHIFT+SPACEBAR selects an entire row in a worksheet.  
                 CTRL+SHIFT+SPACEBAR selects the entire worksheet. |
| **TAB**        | Moves one cell to the right in a worksheet. |
Highlighting/Selecting Areas Using the Mouse

Select cells:

Moves a cell’s contents:

Activate the Autofill feature:

To Select a Column: Click on the column letter

To Select a Row: Click on the row number

To Select the Entire Worksheet: Click above row 1 and to the left of column A or hit CTRL A on the keyboard

Entering Text

Any items that are not to be used in calculations are considered, in Excel’s terminology, labels. This includes numerical information, such as phone numbers and zip codes. Labels usually include the title, column and row headings.

To Enter Text/Labels:
1. Click in a cell
2. Type text
3. Press Enter

NOTE: By default, pressing the Enter key will move you to the cell below the active cell.

The label actually “lives” in the cell you typed it into. If you type long text it might appear to be in multiple columns. It is important to understand this concept when trying to apply formatting to a cell. Using the formula bar will confirm where the label actually “lives.”

Autofill

Frequently, it is necessary to enter lists of information. For example, column headings are often the months of the year or the days of the week. To simplify entering repetitive or sequential lists of
information, Excel has a tool called **Autofill**. This tool allows preprogrammed lists, as well as custom lists, to be easily added to a spreadsheet.

**Entering Values**

Numerical pieces of information that will be used for calculations are called **values**. They are entered the same way as labels. It is important NOT to type values with characters such as “,” or “$”.

**To Enter Values:**
1. Navigate to a cell
2. Type a value
3. Press **Enter**

**Creating Formulas**

Formulas perform calculations or other actions on the data in your worksheet. A formula starts with an equal sign (=). It is possible to create formulas in Excel using the actual values, such as “4000*.4” but it is more beneficial to refer to the cell address in the formula, for example “D1*.4”. One of the benefits of using a spreadsheet program is the ability to create a formula in one cell and copy it to other cells. Most spreadsheet formulas use a concept called **relative referencing**.

This is the explanation of relative referencing from Excel’s help file:

“A relative cell reference in a formula, such as A1, is based on the relative position of the cell that contains the formula and the cell the reference refers to. If the position of the cell that contains the formula changes, the reference is changed. If you copy the formula across rows or down columns, the reference automatically adjusts. By default, new formulas use relative references. For example, if you copy a relative reference in cell B2 to cell B3, it automatically adjusts.”

It is also important to know the operators Excel uses for formulas:

<table>
<thead>
<tr>
<th>Operator (Key)</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>=</td>
<td>Begins all Excel functions and formulas</td>
</tr>
<tr>
<td>+</td>
<td>Addition</td>
</tr>
<tr>
<td>-</td>
<td>Subtraction</td>
</tr>
<tr>
<td>*</td>
<td>Multiplication</td>
</tr>
<tr>
<td>/</td>
<td>Division</td>
</tr>
</tbody>
</table>

**Table 2: Excel Formula Operators**

**To Create a Formula:**
1. Click in a cell
2. Press the = key
3. Type the formula
4. Press **Enter**

**Copying Formulas**

Like many things in Excel, there is more than one way to copy formulas. Feel free to choose what works best for you.
To Copy Formulas Using Autofill:
1. Click in the cell that contains the formula
2. Position the mouse on the Autofill handle (a thin black cross will appear)
3. Click and drag to copy the formula

To Copy Formulas Using Copy and Paste:
1. Click in the cell that contains a formula
2. Select Copy on the Home Ribbon in the Editing group
3. Highlight the cell where you would like to paste the formula
4. Select Paste on the Home Ribbon in the Editing group

### Table 3: Excel Copying Methods

<table>
<thead>
<tr>
<th>Keyboard</th>
<th>Ribbon</th>
<th>Mouse</th>
</tr>
</thead>
<tbody>
<tr>
<td>Press CTRL + C</td>
<td>Click the Home tab → Copy</td>
<td>Right-click and choose Copy</td>
</tr>
</tbody>
</table>

**Autosum Function**

The most common formula in Excel is **SUM**, or the addition of multiple values. In this example, we could create a formula that reads =C6+D6+E6+F6+G6+H6. That’s a lot of typing! Instead, we can use the SUM function and specify a range of cells.

Functions are more complex formulas that are invoked by typing their name. In this example, we will use the SUM function. Excel has over 200 functions that can be used. Because SUM is the most common function, it is the only one with its own toolbar button.

When working with functions, the cells used in the formula are referred to as the **range**. A range is a group of cells that are specified by naming the first cell in the group and the last cell. For example, A1:D1 is a range that includes cells A1, B1, C1 and D1.

**To Create the Total Column’s Values Using Autosum:**
1. Click in the cell where you would like the Total to be located
2. Press the Autosum button on the Home Ribbon

The **Autosum function** automatically looks for cells that have values in them. It will read values until it finds the first blank cell. Autosum will always look for values in the cells above it first, then to the left. This means that you need to be aware of what cells will be in the formula. Autosum will select the range of cells to use in the formula by highlighting the range. Press **Enter**
Saving a Worksheet

When working in Excel it is necessary to save your files. It is also very important that while working, your file is saved frequently. When naming a file, you are restricted to 255 characters. Avoid most punctuation; spaces are acceptable.

To Save the File:
1. Click on the File tab
2. Click Save
3. Choose the destination
4. Type a file name
5. Click Save

Editing Cells

Excel provides a major enhancement over earlier spreadsheet products in its ability to edit cells easily. There are various methods for cell editing, including double-clicking in the cell, using the F2 key, and typing in the formula bar.

To Edit a Cell in the Worksheet:
1. Position yourself in the cell you would like to edit
2. Press the F2 key on the keyboard or double-click in the cell
3. Use the backspace or delete keys to edit the cell
4. Press Enter when you have finished editing the cell

~OR~
1. Click in the cell you would like to edit
2. Click in the formula bar and make any necessary changes
3. Press Enter when you have finished editing the cell

Undo

Excel and other Windows applications have a convenient method of correcting mistakes known as Undo. In many applications, including Excel, you can undo an almost limitless number of commands. The Undo button has a small down-pointing arrow next to it. When pressed, it will display a list of actions that can be undone. Redo works in the same way, allowing you to repeat actions.

Excel will undo actions in reverse chronological order, meaning that the most recent command is reversed first, then the one prior to that, and so on. You cannot reverse an earlier action using Undo without first undoing the actions that were performed after it.

NOTE: The list of commands to undo is reset after the file is saved. You cannot use Undo to fix an error after the file is saved.
To Undo a Command:

Click Undo

Clearing Cells

As we begin to look at formatting, it is important to understand what makes up the contents of a cell. There are three distinct items that can be in a cell:

- Contents
- Formats
- Comments

These allow items to be formatted properly, even if the values change. However, when trying to delete or clear a cell, it can be a bit tricky. Excel stores formats and contents separately, simply deleting the contents does not delete the format.

To Clear a Cell Format:

1. Click in the cell that contains formatting
2. Click the drop-down arrow next to the Clear button on the Home tab in the Editing group
3. Click Clear Formats

Formatting Cells

Formatting Values

Applying formats to any cell(s) can be done either using the Font, Alignment and Number groups or using the dialog box which will include all the formatting options.

To Apply the Currency Format:

1. Highlight the cell(s)
2. Click on the Currency Style button $ on the Home tab in the Number group
   If necessary, click on the Increase or Decrease Decimal button on the Number group
To Apply the Comma Format:
1. Highlight cells
2. Click on the Comma Style button  on the Number group

If necessary, click on the Increase or Decrease Decimal button  on the Number group

Formatting Labels

A Label, or text formatting is applied virtually the same way it is done in word processing programs.

To Format the Title Labels:
1. Highlight the cell(s)
2. Select a font from the Font group
3. Select a point size from the Font group

Using the Dialog Box:
1. Highlight the cells
2. Click on the arrow in the corner of one of the formatting groups (Font, Alignment, Number) to open the Format Cells dialog box and click on one of the tabs
Format Painter

Frequently, you will need to take a format that is applied to one cell and apply it to other cells. A quick way to do this is by using the Format Painter.

To Apply a Format to Cells:
1. Highlight cell(s)
2. Format the cell(s) to the desired format
3. Select the formatted cell(s)
4. Click the Format Painter from the Clipboard group of the Home tab
5. Highlight the cells you wish to format

Tips and Tricks: If you would like the Format Painter to remain active, double-click the Format Painter. It will remain active until you press the Esc key.

Centering Text Across Columns

When it comes to titles, it may be preferable to have the information centered across the document, rather than in only one cell. Excel uses the feature Merge Cells to accomplish this.

To Center the Title Across Columns:
1. Highlight cell(s)
2. Click the Merge and Center button on the Alignment group

NOTE: Each cell must be done individually. Excel will delete the contents of all but the top most cell if multiple cells are selected.

This option basically takes all the cells in the highlighted range and merges them into one large cell. For example, the range A1:F1 became cell A1 after the Merge Cells button was selected. There is no cell B1, C1, etc. any longer.

Creating a Basic Chart

1. Highlight the data to be charted
2. Click on the Insert tab
3. Click on a Chart Type in the Charts group
4. Click on a Chart Style
To Move your Chart:

Click and drag the chart to a new location on the worksheet.

When the chart is selected you will notice a new tab “Chart Tools” on the Ribbon. If you do not see the Chart Tools, click on the chart to select it. Under Chart Tools you will find 2 tabs:

- Design
- Format

Excel Functions

As we have previously seen, the power of Excel lies in its ability to perform calculations. The real strength of this is shown in Functions. Functions are more complex formulas that are executed by using the name of a function and stating whatever parameters the function requires.

Table 4: List of Excel Functions

<table>
<thead>
<tr>
<th>Function</th>
<th>Defined</th>
</tr>
</thead>
<tbody>
<tr>
<td>=SUM(range of cells)</td>
<td>returns the sum of the selected cells</td>
</tr>
<tr>
<td>=AVERAGE(range of cells)</td>
<td>returns the average of the selected cells</td>
</tr>
<tr>
<td>=MAX(range of cells)</td>
<td>returns the highest value of the selected cells</td>
</tr>
<tr>
<td>=MIN(range of cells)</td>
<td>returns the lowest value of the selected cells</td>
</tr>
<tr>
<td>=COUNT(range of cells)</td>
<td>returns the number of values of the selected cells</td>
</tr>
</tbody>
</table>

To Enter the SUM Function:

1. Click in a cell
2. Click on the AutoSum button in the Editing group
3. Highlight the range of cells that are to be added (The colon means “through”)
4. Press ENTER
To Insert the Average Function into the Worksheet:
1. Click in a cell
2. Click on the drop-down arrow next to the AutoSum button
3. Click on Average
4. Highlight the range of cells to be calculated
5. Press ENTER

To Insert the MAX Function into the Worksheet:
1. Click in a cell
2. Click on the drop-down arrow next to the AutoSum button
3. Click on Max
4. Highlight the range of cells to be calculated
5. Press ENTER

To Insert the MIN Function into the Worksheet:
1. Click in a cell
2. Click on the drop-down arrow next to the AutoSum button
3. Click on Min
4. Highlight the range of cells to be calculated
5. Press ENTER

To Insert the COUNT NUMBERS Function into the Worksheet:
1. Click in a cell
2. Click on the drop-down arrow next to the AutoSum button
3. Click on Count Numbers
4. Highlight the range of cells to be calculated
5. Press ENTER

Printing a Worksheet

To Print, Preview and Modify Page Setup
1. Click on the File tab
2. Click on Print

The spreadsheet shows as it will be printed. You can proceed to print the document from here, or you can change things to make the printed output look different.
Page Setup

You can change options under Settings or you can click on Page Setup.

Clicking on Page Setup will open a dialog box with four tabs:

- Page
- Margins
- Header/Footer
- Sheet

Page:

1. Change the Orientation
2. Adjust the Scaling
3. Change the Paper Size

Margins:

1. Change the margins
2. Center on the page either horizontally, vertically or select both
Header/Footer:

1. To select from one of the already created headers/footers, click on the drop-down arrow for Header and also for Footer and choose from the list
2. To create a custom header and/or footer, click on Custom Header and Custom Footer

This area is made of three sections – left, center and right. Any information added in these sections will appear in that area (left, center or right) in the header or footer. You will also see a row of buttons in this dialog box. Following are their functions:

- Format Text
- Page Number
- Total Number of Pages
- Date
- Time
- File Path
- Filename
- Sheet Name
- Picture
- Format Picture

3. Click in a section to position your cursor
4. Enter text/fields
5. Click OK when finished
Sheet Tab:

1. Repeat Rows and Columns under **Print Titles**
2. Check off what to print under **Print**
3. Change the **Page Order**